Page 2 of 5 previous Page 1 2 3 4 5 next Page

#26

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 10:29 am
by Monoxide | 649 Posts | 2595 Points

only with this one plant? also, could the fan being right next to this plant cause this? could it be stress? i switched spots with one of my kali-47 to test.


Scroll up

#27

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 10:34 am
by Grower13 | 513 Posts | 2013 Points

looks like lockout to me caused by low ph......... I always spin and rotate my plants.


#1 Rule......... tell no one

MP BHC.......0013
Scroll up

#28

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 11:50 am
by Monoxide | 649 Posts | 2595 Points

is one better then the other? cal mag or sweet lime? i have neither so I will have to get it.


Scroll up

#29

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 12:06 pm
by surfinc | 1.748 Posts | 6388 Points

i have had similar looks with low ph and not enough mag..calibrate the ph pen often...
i would suggest raisng ph and adding cal mag or just mag..


<></p>
Scroll up

#30

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 12:20 pm
by shortbus | 253 Posts | 1304 Points

can you take a few more photo's, and if you have them, pull up comparison photo's from previous weeks. seeing as how you didn't transfer over the previous pages of this thread. i can see why these guys are giving you the answers that they are. but i'm not entirely sure that what they're saying is the solution to your problem.

if i recall correctly, the necrosis(browning/crisping) on the fan leaves is from your ph problem from a few weeks ago, and therefore should be ignored in this diagnosis.

honestly, it does look like a cal/mg problem. 600ppm at 60days might not be enough. when i was running hydro, i had some strains up to 1200-1400ppm by 8 weeks veg. looks to me like your simply not feeding them enough. also your spreading out that 600ppm into 5gals of soilless mix. only up until recent weeks have your plants had a root mass large enough to even benefit from all of the nutes held in your mix.

i'd really like to have another look at her though. don't hold back on photo's when you have a problem.



EDIT: is the necrosis on the lower fan leaves from the previous ph problem? i went to MP and looked at your photo's. i'm kinda un sure now.


greenmojo

Last edited Sun Jan 05, 2014 12:26 pm | Scroll up

#31

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 12:41 pm
by Monoxide | 649 Posts | 2595 Points

I will post some more this afternoon. I wasn't sure how to move the thread with pics and all. I can copy paste but Idk if that will bring the pics.


Scroll up

#32

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 12:46 pm
by Monoxide | 649 Posts | 2595 Points

Quote: shortbus wrote in post #30
can you take a few more photo's, and if you have them, pull up comparison photo's from previous weeks. seeing as how you didn't transfer over the previous pages of this thread. i can see why these guys are giving you the answers that they are. but i'm not entirely sure that what they're saying is the solution to your problem.

if i recall correctly, the necrosis(browning/crisping) on the fan leaves is from your ph problem from a few weeks ago, and therefore should be ignored in this diagnosis.

honestly, it does look like a cal/mg problem. 600ppm at 60days might not be enough. when i was running hydro, i had some strains up to 1200-1400ppm by 8 weeks veg. looks to me like your simply not feeding them enough. also your spreading out that 600ppm into 5gals of soilless mix. only up until recent weeks have your plants had a root mass large enough to even benefit from all of the nutes held in your mix.

i'd really like to have another look at her though. don't hold back on photo's when you have a problem.



EDIT: is the necrosis on the lower fan leaves from the previous ph problem? i went to MP and looked at your photo's. i'm kinda un sure now.



I have just been raising 200ish per nute feeding. by the time I get to 60 days I will be around 1000ppm. I still have 2 weeks to get to 60 days.


Scroll up

#33

RE: Mono's 1st Grow

in Grow Journals Sun Jan 05, 2014 7:21 pm
by Monoxide | 649 Posts | 2595 Points

more pics. one shows how close the fan was to it.

Attached pictures:

Last edited Sun Jan 05, 2014 7:23 pm | Scroll up

#34

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 6:00 am
by shortbus | 253 Posts | 1304 Points

well like they said its def lockout. how are the other plants responding to a ph of 5.8?


greenmojo
Scroll up

#35

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 8:14 am
by Rosebud | 499 Posts | 2113 Points

It looks like a problem on the old growth. The new growth looks great. If it just that one or two leaves, i would judge the plants health from the new growth not the old. Greenest of mojo.


Scroll up

#36

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 8:44 am
by Monoxide | 649 Posts | 2595 Points

Quote: shortbus wrote in post #34
well like they said its def lockout. how are the other plants responding to a ph of 5.8?



the pic with the fan shows one of my kali-47's behind it. everything else looks good. I would like to see them a little darker green, but they are fine. I just raised my light a couple clicks just incase its the light making them lighter color


Scroll up

#37

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 11:14 am
by shortbus | 253 Posts | 1304 Points

ok, sending green mojo your way mono


greenmojo
Scroll up

#38

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 12:05 pm
by MR1 | 703 Posts | 2417 Points

Mono are you checking tds of your water before adding nutes. My water is around 200ppm, so if I want 800ppm of nutes I need 1000ppm on my tds meter. Just a thought.


Scroll up

#39

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 4:27 pm
by Monoxide | 649 Posts | 2595 Points

Quote: MR1 wrote in post #38
Mono are you checking tds of your water before adding nutes. My water is around 200ppm, so if I want 800ppm of nutes I need 1000ppm on my tds meter. Just a thought.



ahh. mine is 83. so ya makes a difference


Scroll up

#40

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 4:40 pm
by surfinc | 1.748 Posts | 6388 Points

dont think 80 ppms is that look.. 5.8 is what i keep my resi at so soil prolly a tad higher right... raise the ph and that wont continue to happen..


<></p>

Last edited Mon Jan 06, 2014 9:02 pm | Scroll up

#41

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 9:02 pm
by shortbus | 253 Posts | 1304 Points

Quote: surfinc wrote in post #40
dont think 80 ppms is that look.. 5.8 is what i keep my resi at so soil prolly a tad higher right... raise the ph and that wont continue to happen..



he is running inert soiless mix. and feeding with hydro nutes. he needs to ph'd for hydro


greenmojo
Scroll up

#42

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 9:41 pm
by Monoxide | 649 Posts | 2595 Points

Since I didnt transfer everything from MP. I can just do a semi quick recap. I have a 2 x 4 veg cabinette with a 4' 6 bulb t5. small fan. flower tent 4x4 secret jardin 1000 watt light inline fan exhausted outside.

my grow schedule im shooting for is 2 plants every 21 days. i have the kali-47 and super skunk on the perpetual schedule. i also have a random auto pineapple punch. the medium is pro mix hp, perlite and dolomite lime. GH nutes. beans popped Nov 18. they stayed small but nice and green. right at 30 days i started nutes, keep in mind I was watering at 6.3 - 6.5. they went with 2 rounds of nutes at 6.5 and then noticed the yellowing and brown spots shown in the pics. shortbus caught that my ph should be down to 5.3 when i started feeding. after that i watered at 5.3 gradually raising my ph and I am at 5.8 this last watering. hopefully that will help the ppl that didnt see the MP thread. i probably missed something in there lol


Scroll up

#43

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 9:47 pm
by surfinc | 1.748 Posts | 6388 Points

duh.....thought soil ...musta been stoned as a rock when i looked


<></p>
Scroll up

#44

RE: Mono's 1st Grow

in Grow Journals Mon Jan 06, 2014 9:49 pm
by surfinc | 1.748 Posts | 6388 Points

ok idont get it...soil but not soil....?? i gues i gotta come outta the shed more often.
Can you hep me to the benefits?


<></p>

Last edited Thu Jan 09, 2014 4:02 pm | Scroll up

#45

RE: Mono's 1st Grow

in Grow Journals Thu Jan 09, 2014 9:24 am
by Monoxide | 649 Posts | 2595 Points

I see roots!! All have roots coming out of the rr's. 2 look really good, other 2 show maybe 2 roots coming out. its only been 9 days though. I am leaving them until 14 days. pics tonight.


Scroll up

#46

RE: Mono's 1st Grow

in Grow Journals Thu Jan 09, 2014 7:56 pm
by Monoxide | 649 Posts | 2595 Points

here they are.

Attached pictures:

Scroll up

#47

RE: Mono's 1st Grow

in Grow Journals Thu Jan 09, 2014 7:59 pm
by MR1 | 703 Posts | 2417 Points

Looks good man, be gentle.


Scroll up

#48

RE: Mono's 1st Grow

in Grow Journals Thu Jan 09, 2014 9:54 pm
by surfinc | 1.748 Posts | 6388 Points

right on...keep it going..


<></p>
Scroll up

#49

RE: Mono's 1st Grow

in Grow Journals Fri Jan 10, 2014 2:11 am
by shortbus | 253 Posts | 1304 Points

Quote: surfinc wrote in post #48
right on...keep it going..




greenmojo
Scroll up

#50

RE: Mono's 1st Grow

in Grow Journals Fri Jan 10, 2014 5:39 pm
by Monoxide | 649 Posts | 2595 Points

More pics. LST'ing. The first pic is the SS I think it will be ok, new growth is green.

Attached pictures:

Scroll up

Page 2 of 5 previous Page 1 2 3 4 5 next Page


Visitors
0 Members and 8 Guests are online.

guest counter
324 guests and 1 member have been online today (yesterday: 134) guests / 1) members).

Board Statistics
The forum has 1228 topics and 21921 posts.

1 member has been online today :




disconnected MC Chat room Members online 0