#1

borg

in Plant probems Tue Sep 30, 2014 7:40 pm
by chevey | 41 Posts | 301 Points

In August before l got azmax, sns 209, Sns217, l had sprayed with mega wash, So when l saw no activity thought cool! So last week l saw some webbing so l used as max, day latter used sns 209, then next when l feed sns 209 again so tonight l saw some new webing,wondering if l should wait or act?

Scroll up

#2

RE: borg

in Plant probems Tue Sep 30, 2014 7:44 pm
by Monoxide | 648 Posts | 2591 Points

good luck with the problem at hand. Sorry, knock on wood, I have never had problems with bugs.


Whoop Whoop! MCL!!
Scroll up

#3

RE: borg

in Plant probems Tue Sep 30, 2014 8:13 pm
by KindbuD | 147 Posts | 777 Points

How much azmax did u use per gal?


MarP Class Of 2006..... Keep On Growing!!
Scroll up

#4

RE: borg

in Plant probems Tue Sep 30, 2014 8:19 pm
by surfinc | 1.745 Posts | 6379 Points

I think you need to wait and use separately .
In turns ..
Some Borg doesn't die from some of the commercial sprays..three day cycles maybe four depending on the temps and size of infestation.
Spray underside of every leaf possible..must spray undersides.....I repeat...tops only does very little if anything...

Azamax should kill most everything..
One of the SNS is for a resi tank for the plants to drink up and repel from the inside...
Avid is only thing I know stronger than azamax..
Good luck and keep fighting...


<p></p>
Scroll up

#5

RE: borg

in Plant probems Tue Sep 30, 2014 9:03 pm
by chevey | 41 Posts | 301 Points

Thanks! For the reply!! Used one TBS. Per gallon.jùst went @ used my scope there every where.going to spray in morning.The 209 l have is a concetret. 2 mil to every litre.Guess go with the azmax in morning!

Scroll up

#6

RE: borg

in Plant probems Tue Sep 30, 2014 10:23 pm
by Melvan | 492 Posts | 2234 Points

You need to spray every 3 days for 10 days, alternating the azamax and the sns217, using the 209 additive as a supplement.

Resistance is NOT Futile!


http://www.greenthumbgirls.com/
Scroll up

#7

RE: borg

in Plant probems Tue Sep 30, 2014 11:15 pm
by surfinc | 1.745 Posts | 6379 Points

Also why wait for the morning? Spray now...turn lamps off for a few hours if you have to...time is their friend they multiply automatically I think...


<p></p>
Scroll up


Related topics Replies/new Last post⁄Views
Nitrogen@potassium
Created in forum Plant probems by chevey
1 Fri Oct 03, 2014 8:07 amgoto
by chevey • Views: 142
Solution
Created in forum Plant probems by chevey
1 Tue Sep 02, 2014 12:46 pmgoto
by 4u2sm0ke • Views: 197
Borg
Created in forum Plant probems by chevey
5 Tue Aug 26, 2014 1:10 pmgoto
by 4u2sm0ke • Views: 254

Visitors
0 Members and 1 Guest are online.

We welcome our newest member: Cannapuffer420
guest counter
Today were 6 (yesterday 92) guests online.

Board Statistics
The forum has 1225 topics and 21895 posts.

0 members have been online today:




disconnected MC Chat room Members online 0